Page 1 of 1

QuikSCAT data using HITIDE, time problem.

PostPosted: Fri Sep 27, 2019 9:34 am
by citurralab
Hello, I'm using Hitide to download Quikscat ocean wind level 2b data, the problem is when I download all the nc files and try to read them using matlab, in some files the time inside the nc file = 0 (not similar to the time printed in the name file), but the variables speed and direction show good data. For example, a normal file looks like this:

file = 'subsetted-qs_l2b_02819_v3.1_200001031013.nc'
time = ncread(files,'time');
time

2000 1 3 10 27 31
2000 1 3 10 27 33
2000 1 3 10 27 35
2000 1 3 10 27 36
2000 1 3 10 27 38

note that the time of the name file, is not the same as the time inside the nc file.

a bad time variable inside the nc file looks like this:

file = 'subsetted-qs_l2b_54289_v3.1_200911211038.nc'
time = ncread(file,'time')
time =
0
0
0
.
* speed and direction inside the nc file shows good data, just the time variable is wrong.

am I doing something wrong?, I will appreciate any help. Thanks a lot.

Re: QuikSCAT data using HITIDE, time problem.

PostPosted: Fri Oct 04, 2019 12:20 pm
by yiboj
Hi,

Thanks for your inquiry and support.
We can not reproduce your time variable error right now, could you please let us know the time and area range you have selected ? Thanks.
Regards,

PODAAC DE

Re: QuikSCAT data using HITIDE, time problem.

PostPosted: Thu Nov 28, 2019 1:17 pm
by citurralab
Hello yiboj, thanks for the reply...Area is the central south of Chile(2000-2009), but finally I just omitted those days, don't worry....But right now. when I try to download ocean wind data from quikscat, ascat or rapidscat, HITIDE the platform tells me that there is no data (I downloaded data from the same area a few days ago):

QSCAT_LEVEL_2B_OWV_COMP_12_LCR_3.1 – 0 matching granules
RSCAT_LEVEL_2B_OWV_CLIM_12_V1 – 0 matching granules


Thanks and Best regards from Chile