Problems on Envisat data (ALES)

Problems on Envisat data (ALES)

Postby dornina » Wed Dec 14, 2016 10:35 am

Hello there,

My name is Nina Dorian and I'm studying SWH at the California Bight area by using Jason-2 and Envisat data from this FTP ftp://podaac-ftp.jpl.nasa.gov/allData/c ... t/L2/ALES/.
The Jason-2 data is ok, but there is no values on Envisat data. The values are almost all NaNs. Did you know about this problem? Is there any other way where I can get the Envisat data reprocessed by ALES for this area?

Kind regards,

Nina Dorian
dornina
 
Posts: 9
Joined: Mon Jul 04, 2016 12:47 pm

Re: Problems on Envisat data (ALES)

Postby podaac » Thu Dec 15, 2016 12:37 pm

To better assist you, can you please provide the date range you are looking for?

Once we have this information, we will look at the data and get back to you as soon as possible.

Thank you for your inquiry.
podaac
Site Admin
 
Posts: 548
Joined: Mon Oct 22, 2012 4:00 pm

Re: Problems on Envisat data (ALES)

Postby dornina » Thu Dec 15, 2016 5:07 pm

Ok, nice!! I want all the period of Envisat data retracked by ALES. From 2002 to 2010.

Thank you for your attention!

Cheers,

Nina Dorian
dornina
 
Posts: 9
Joined: Mon Jul 04, 2016 12:47 pm

Re: Problems on Envisat data (ALES)

Postby jhausman » Tue Dec 20, 2016 5:42 pm

Hi Nina,
How are you calculating SSHA? There are range values for the time and area you are interested. The corrections you are using could be inadvertently introducing fill values, making it look like there are no data.

Jessica
Jessica Hausman
PO.DAAC Data Engineer
jhausman
 
Posts: 15
Joined: Wed Sep 03, 2014 3:30 pm


Return to Data Access

cron